App is currently unavailable
Incident Report for Asset Management for Jira
Resolved
The app is now functioning normally. We're continuing to monitor to make sure there are no other issues.
Posted Oct 07, 2021 - 16:36 PDT
Investigating
Asset Management for Jira is currently failing to load for customers. We're investigating this issue.
Posted Oct 07, 2021 - 15:13 PDT
This incident affected: Asset Management for Jira Web App.