There was an issue with a networking component in our Kubernetes cluster that caused certain components to become inaccessible. We have resolved the issue and the app should be working as expected.
Posted Aug 29, 2024 - 12:33 PDT
Update
We're noticing issues with different parts of the app (licenses, reports, alerts). We're trying to identify the cause and attempt to fix the issue.
Posted Aug 29, 2024 - 12:05 PDT
Investigating
We're investigating an issue causing the asset panel to not load the linked asset's details.
Posted Aug 29, 2024 - 11:19 PDT
This incident affected: Asset Management for Jira Web App.