Asset fields aren't displayed when editing an asset
Incident Report for Asset Management for Jira
Resolved
We've rolled back the change that caused this issue.
Posted Nov 29, 2021 - 21:17 PST
Investigating
We're currently investigating an issue that's causing asset fields to not appear when editing an asset.
Posted Nov 29, 2021 - 19:06 PST
This incident affected: Asset Management for Jira Web App.